Tuesday, 28 May 2013

Review 80M Waterproof Underwater 1800 LM CREE XM-L T6 LED Diving Flashlight Torch

Purchased one of these off ebay...

Put a bolt snap on it and went diving... took it to 24m (75ft)., 8 degrees C ( 46 F)..

Results, well it worked during the dive no problems... nice tight beam and about 20-30% brighter that my old UK Light Canon 10W HID. Going by previous lights it looks like ~900 lumens?

However, after the first dive, it had drops of water in the lense... groan...

Stripped it down, left it to dry, greased up the lense O-ring ( which was bone dry) and went back.. this time no problems... 24m depth again. 

One bonus of the strip down is that i've lost the SOS mode. The pill needs to be rotated to match the magnets in the outside ring...I switched the mode selector ring to ON and then rotated the pill till the light came on, then closed it up..

Here are some pictures...

Some closeups of the o-ring sitting on a "ledge".

The lense sits on the o-ring.

I'm sort of happy with it, I'll go through all the O-rings and grease up, making sure all the pieces are tight. Also make sure all the o-ring surfaces and threads are free from loose metal/dirt etc...

Some more pictures...

Some further observations...

The multimode isn't as bad a I first thought.... you don't have to cycle through all the modes every time you switch it on and off.. For instance, if you have it on Full power and just want to turn it off and on again and retain the full power mode, just wait 5 seconds before turning it back on again. If you do it more quickly, it will change mode and go down to the next lower power setting. 

I measured the current on full power, it takes 2.2A with a fresh battery. So at 4.2V its 9.24 Watts.

I had a look at the control board PCB with a view to remove the modes but I didn't understand it enough to come up with a solution. It has one main controller chip ( 8 pin ) in the centre and 2 hall effect sensors on the perimeter of the PCB. It also has space/PCB tracks for 2 more, these are not populated.

So, 4 sensors, each one has a track going into the controller, with +Vcc and GND, leaves two for outputs..

None of the chips had identification numbers on.

There is another 4 pin power device but without taking the PCB out of the base I can't see it or probe it...  

I suppose I could remove the controller chip and put in an ATTiny chip of my own but as i'm going diving next week I want it to be in one piece.

A bit more..

Take care to hold the body of the torch and not the head when you take off the end cap changing batteries OR changing mode/On/Off underwater, the bezel/body connection are too easily loosened and you could create a leak.


After 14 dives ranging from 41m to 17m in 8 degrees water, I managed to unscrew the bezels by accident and both flooded. Again, dry out and tighten and back to normal. A suggested solution to this was to use a thread lock type product, so i've ordered some Loctite 243 and will see how that goes..

Another Update..

Applied the thread lock ( Loctite 243) to the bezel threads on the head, like so... Tightened the head up. Dived again and didn't flood but only 9m depth dive.... I'll update some more when I get more depth.

Unscrewing it after the dive was not an issue, maybe put a little more on that the small blob in the photo. < Yep works..>...

£3.50 from Amazon.

Update : Bought a third one for the video light project, noticed a slightly different label on the side and it didn't come with the inner plastic battery adapter, otherwise it looks exactly the same. Need to verify its ok with another dive.

Another Update:

Dived to 4m so suspect its ok. I've not got a deeper dive for a month so will feedback then. Tried to disassemble it and noticed: 

The plastic insert/battery adapter was not there, a 16850 battery will still work it just flops about a bit when your tightening up the end, still makes a connection. I had some plastic tubing which I cut down to the same length ( 8cm length, Outside diameter 23mm) as one of the others and it was fine.

The reflector doesn't want to come out nor the LED pcb either. A gently push didn't dislodge it, so might swap the heads around with my older ones to make another video head or give it a whack with a hammer..!
Otherwise this third one, looks ok...

Beam shot :

More shots of the body, the end cap does fit on the head unit... Not sure its water tight but does make a solid seal... Plenty of beam shots on my Vimeo channel...https://vimeo.com/user19212157

Simple goodman handle for the light, found some webbing from an old dive bag, tie wrapped it on. I clip the bolt snap onto my computer bungee to keep it straight. Usually do this once i'm in the water.


I have three of these now, 2 have glass lenses and 1 has an acrylic lense. None have flooded since I put the loctite thread lock.

1 glass lense one has done 30 dives to a max of 42m ( 137ft).
Another glass one has done 12 dives to a max of 30m ( 98ft)
The acrylic lense version has done 10 dives to 30m.

Run time on an Xtar 2800ma 18650 battery is around 55 mins continuous , which is two dives for me ( its not on all the time).

Two have been converted to Video lights are per my blog.

The only nasty bit is the rotating control ring, this can either go stiff OR very loose... Still works but the spring and steel ball don't like salt water. See other post on my blog for the control ring issues..

The loctite thread lock will need to be applied again soon as I can feel the bezel coming loose again on one of them.

I've not changed the original o-rings. They look awful but so far they have held out, just greased them up.

Another Update:

Someone noticed there was a current drain when in the off position, I checked it with a multimeter and sure enough, looks like around 50mA. I'd not noticed battery going dead when I left them in but I tend to charge them before every dive trip.

I mentioned in another post that the control ring is completely free now i.e. no notch. This mean it slips around quite a bit. The solution is to place a tight bicycle inner tube around it seems to work ok.

Beam shots in the pool:

Saturday, 11 May 2013

Dive Light - Part #9 - Maglite - Another go and still leaks...

So tried the single 3mm O-ring on the front and letting the lense rest on the head. Result was that it leaked in exactly the same way as the last time. Small drops between the lense and the drop-in. Still works but not sure for how long.

This time I got 4 dives out of it at 32m ( 105ft) max, there was a slight flicker from the light but it didn't go out...

The only other thought I have is that the leak is coming from where the body and head screw together..

So might try the liquid casket in there or a slightly bigger O-ring, I know 2.5 is too big and it has a 2mm in there at the moment...Maybe even double up on the 2mm rings..?

Some other issues, the light fell out of the clamp and I nearly lost the goodman handle.

The plastic ring with the magnet slipped off and I found it halfway down the cable.

The maglite holder actually snapped, i needed to wrap an old inner tube around the light to stop it slipping in the holder, this increased the diameter of the maglite and this put too much pressure on the maglite holder, so one side snapped off, groan.